Hob displays error message E7
Resolution
Issue:
- Hob displays error message E7
Applies to:
- integrated induction hob
- freestanding cooker with induction hob
Resolution:
1. To resolve the cooling fan issue:
- Open the drawer under the hob and make sure that nothing is blocking the fan.
- Disconnect the appliance from power for at least 30 seconds.
- Reconnect it and switch it back on.
2. Contact an Authorized Service Centre
If the above advices do not resolve the problem or your appliance is from before 2010 we recommend requesting a visit by a service engineer.
Cause:
- Error message E7 indicates a cooling fan error in newer appliances, and a power board error in appliances made before 2010.
Was this article helpful?
Related Articles
- Induction hob emits an unusual sound
- Damage to ceramic and induction hob glass - Impact damage and stress damage (cracked glass)
- Hob displays message L
- Dropped something on hob / impact damage / cracked glass / care / replace and how to organise a repair
- Symbols and functions on your AEG induction hob
- How to use the food sensor with your AEG SensePro® hob
- How to calibrate the AEG SensePro® food sensor
- How to use the frying function on your AEG SenseFry hob
- How to cook with your AEG TotalFlex induction hob
- How to use the FlexiBridge function on your AEG induction hob