Hob displays error message E9

Issue

  • The hob is showing an error message E9

Applies to:

  • electric (ceramic) hob
  • induction hob

Resolution

1. Disconnect the appliance from the power for at least 30 seconds.

Reconnect it and switch it back on.

Note: To restart the appliance, you need to switch it off from the mains and wait at least 30 seconds before switching it back on.

For built-in appliances, because you can't disconnect them from the electricity supply, you'll have to turn them off at the RCD switch.

2. Contact an Authorised Service Centre.

If the above advice does not resolve the problem, we recommend requesting a visit from a service engineer.

Make a note of the reported error code and quote it when you request an engineer. This will not solve your problem, but it will help our engineer identify the cause of the problem.

Cause:

Error code E9 indicates a fault in the electronic module

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